Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1168

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-1168
Last Modified 10 Sep 2008 03:09:48
Published 29 Aug 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1168

Summary

Directory traversal vulnerability in index.php in PhpMyExplorer before 1.2.1 allows remote attackers to read arbitrary files via a ..%2F (modified dot dot) in the chemin parameter.

Vulnerable Systems

Application

  • Phpmyexplorer Classic 1.0

  • Phpmyexplorer Classic 1.1.0

  • Phpmyexplorer Classic 1.1.1

  • Phpmyexplorer Classic 1.1.3

  • Phpmyexplorer Classic 1.1.4

  • Phpmyexplorer Classic 1.1.5

  • Phpmyexplorer Classic 1.2

  • Phpmyexplorer Multiuser 1.0


References

BUGTRAQ - 20010830 Re: eRisk Security Advisory: PhpMyExplorer vulnerable to directory traversal.

BUGTRAQ - 20010829 eRisk Security Advisory: PhpMyExplorer vulnerable to directory traversal.


Last Updated: 27 May 2016 10:36:34