Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1182

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2001-1182
Last Modified 04 Mar 2009 12:09:59
Published 17 Jul 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-1182

Summary

Vulnerability in login in HP-UX 11.00, 11.11, and 10.20 allows restricted shell users to bypass certain security checks and gain privileges.

Vulnerable Systems

Operating System

  • Hp-ux 10.20

  • Hp-ux 11.00

  • Hp-ux 11.11


References

HP - HPSBUX0107-160


Last Updated: 27 May 2016 10:36:34