Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1190

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2001-1190
Last Modified 05 Sep 2008 04:25:54
Published 12 Dec 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-1190

Summary

The default PAM files included with passwd in Mandrake Linux 8.1 do not support MD5 passwords, which could result in a lower level of password security than intended.

Vulnerable Systems

Operating System

  • Mandrakesoft Mandrake Linux 8.1


References

BID - 3683

MANDRAKE - MDKSA-2001:091

XF - linux-passwd-weak-encryption(7706)


Last Updated: 27 May 2016 10:36:34