Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1207

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-1207
Last Modified 05 Sep 2008 04:25:57
Published 30 Dec 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1207

Summary

Buffer overflows in DayDream BBS 2.9 through 2.13 allow remote attackers to possibly execute arbitrary code via the control codes (1) ~#MC, (2) ~#TF, or (3) ~#RA.

Vulnerable Systems

Application

  • Daydream Bbs 2.10

  • Daydream Bbs 2.12

  • Daydream Bbs 2.13

  • Daydream Bbs 2.9


References

BID - 3757

XF - daydream-bbs-control-code-bo(7755)


Last Updated: 27 May 2016 10:36:34