Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1231

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-1231
Last Modified 05 Sep 2008 04:26:01
Published 14 Aug 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1231

Summary

GroupWise 5.5 and 6 running in live remote or smart caching mode allows remote attackers to read arbitrary users' mailboxes by extracting usernames and passwords from sniffed network traffic, as addressed by the "Padlock" fix.

Vulnerable Systems

Application

  • Novell Groupwise 5.5

  • Novell Groupwise 6.0


References

BUGTRAQ - 20010814 Fwd: Security Alert: Groupwise - Action Required

CONFIRM - http://support.novell.com/padlock/details.htm

XF - novell-groupwise-admin-privileges(6998)

BID - 3189


Last Updated: 27 May 2016 10:36:35