Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1240

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-1240
Last Modified 05 Sep 2008 04:26:02
Published 11 Jul 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1240

Summary

The default configuration of sudo in Engarde Secure Linux 1.0.1 allows any user in the admin group to run certain commands that could be leveraged to gain full root access.

Vulnerable Systems

Operating System

  • Engardelinux Secure Linux 1.0.1


References

ENGARDE - ESA-20010711-02


Last Updated: 27 May 2016 10:36:35