Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1273

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2001-1273
Last Modified 05 Sep 2008 04:26:07
Published 12 Feb 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-1273

Summary

The "mxcsr P4" vulnerability in the Linux kernel before 2.2.17-14, when running on certain Intel CPUs, allows local users to cause a denial of service (system halt).

Vulnerable Systems

Operating System

  • Linux Kernel 2.2.17


References

REDHAT - RHSA-2001:013

CIAC - L-045


Last Updated: 27 May 2016 10:36:36