Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1280

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-1280
Last Modified 10 Sep 2008 03:10:10
Published 12 Oct 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1280

Summary

POP3 Server for Ipswitch IMail 7.04 and earlier generates different responses to valid and invalid user names, which allows remote attackers to determine users on the system.

Vulnerable Systems

Application

  • Ipswitch Imail 6.0.2

  • Ipswitch Imail 6.0.6

  • Ipswitch Imail 7.0.4


References

MISC - http://www.ipswitch.com/Support/IMail/news.html

BUGTRAQ - 20011011 Vulnerabilities in Ipswitch IMail Server 7.04

BID - 3424


Last Updated: 27 May 2016 10:36:36