Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1325

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-1325
Last Modified 05 Sep 2008 04:26:15
Published 20 Apr 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1325

Summary

Internet Explorer 5.0 and 5.5, and Outlook Express 5.0 and 5.5, allow remote attackers to execute scripts when Active Scripting is disabled by including the scripts in XML stylesheets (XSL) that are referenced using an IFRAME tag, possibly due to a vulnerability in Windows Scripting Host (WSH).

Vulnerable Systems

Application

  • Microsoft Ie 5.0

  • Microsoft Ie 5.5

  • Microsoft Outlook Express 5.0

  • Microsoft Outlook Express 5.5


References

XF - ie-xml-stylesheets-scripting(6448)

BID - 2633

BUGTRAQ - 20010420 XML scripting in IE, Outlook Express


Last Updated: 27 May 2016 10:36:37