Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1332

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-1332
Last Modified 05 Sep 2008 04:26:16
Published 10 May 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1332

Summary

Buffer overflows in Linux CUPS before 1.1.6 may allow remote attackers to execute arbitrary code.

Vulnerable Systems

Application

  • Easy Software Products Cups 1.1.5


References

MANDRAKE - MDKSA-2001:048

SUSE - SuSE-SA:2002:005

CONECTIVA - CLA-2001:386

CONECTIVA - CLA-2001:384


Last Updated: 27 May 2016 10:36:38