Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1423

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-1423
Last Modified 05 Sep 2008 04:26:30
Published 10 Oct 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1423

Summary

Advanced Poll before 1.61, when using a flat file database, allows remote attackers to gain privileges by setting the logged_in parameter.

Vulnerable Systems

Application

  • Advanced Poll 1.6


References

CERT-VN - VU#140723

XF - advancedpoll-php-admin-access(7861)

SECTRACK - 1002516


Last Updated: 27 May 2016 10:36:40