Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1429

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2001-1429
Last Modified 05 Sep 2008 04:26:31
Published 12 Nov 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-1429

Summary

Buffer overflow in mcedit in Midnight Commander 4.5.1 allows local users to cause a denial of service (segmentation fault) and possibly execute arbitrary code via a crafted text file.

Vulnerable Systems

Application

  • Midnight Commander 4.5.1


References

CERT-VN - VU#203203

XF - midnight-commander-mcedit-bo(10630)


Last Updated: 27 May 2016 10:36:40