Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1439

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2001-1439
Last Modified 05 Sep 2008 04:26:33
Published 16 Feb 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-1439

Summary

Buffer overflow in the text editor functionality in HP-UX 10.01 through 11.04 on HP9000 Series 700 and Series 800 allows local users to cause a denial of service ("system availability") via text editors such as (1) e, (2) ex, (3) vi, (4) edit, (5) view, and (6) vedit.

Vulnerable Systems

Operating System

  • Hp-ux 10.01

  • Hp-ux 10.10

  • Hp-ux 10.20

  • Hp-ux 10.24

  • Hp-ux 11.00

  • Hp-ux 11.04


References

CERT-VN - VU#268848

XF - hp-text-editor-bo(6111)

HP - HPSBUX0011-132

AUSCERT - ESB-2001.066


Last Updated: 27 May 2016 10:36:40