Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1487

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2001-1487
Last Modified 05 Sep 2008 04:26:41
Published 31 Dec 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-1487

Summary

popauth utility in Qualcomm Qpopper 4.0 and earlier allows local users to overwrite arbitrary files and execute commands as the pop user via a symlink attack on the -trace file option.

Vulnerable Systems

Application

  • Qualcomm Qpopper 4.0


References

XF - qpopper-popauth-symlink(7707)


Last Updated: 27 May 2016 10:36:41