Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1507

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-1507
Last Modified 10 Sep 2008 03:10:51
Published 31 Dec 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1507

Summary

OpenSSH before 3.0.1 with Kerberos V enabled does not properly authenticate users, which could allow remote attackers to login unchallenged.

Vulnerable Systems

Application

  • Openbsd Openssh 3.0

  • Openbsd Openssh 3.0p1


References

CONFIRM - http://www.openbsd.org/errata30.html#sshd

XF - openssh-kerberos-elevate-privileges(7598)

BUGTRAQ - 20011119 OpenSSH 3.0.1 (fwd)

BID - 3560


Last Updated: 27 May 2016 10:36:42