Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1516

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2001-1516
Last Modified 05 Sep 2008 04:26:45
Published 31 Dec 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2001-1516

Summary

Cross-site scripting (XSS) vulnerability in phpReview 0.9.0 rc2 and earlier allows remote attackers to inject arbitrary web script or HTML via user-submitted reviews.

Vulnerable Systems

Application

  • Hans Wolters Phpreview 0.1

  • Hans Wolters Phpreview 0.2

  • Hans Wolters Phpreview 0.2.1

  • Hans Wolters Phpreview 0.9 Final

  • Hans Wolters Phpreview 0.9 Rc1

  • Hans Wolters Phpreview 0.9 Rc2


References

BID - 3380

XF - phpreview-cross-site-scripting(7218)


Last Updated: 27 May 2016 10:36:42