Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1521

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2001-1521
Last Modified 10 Sep 2008 03:10:53
Published 31 Dec 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2001-1521

Summary

Cross-site scripting (XSS) vulnerability in user.php in PostNuke 0.64 allows remote attackers to inject arbitrary web script or HTML via the uname parameter.

Vulnerable Systems

Application

  • Postnuke Software Foundation Postnuke 0.62

  • Postnuke Software Foundation Postnuke 0.63

  • Postnuke Software Foundation Postnuke 0.64


References

BID - 3609

XF - phpnuke-postnuke-css(7654)

BUGTRAQ - 20011203 Phpnuke Cross site scripting vulnerability

BUGTRAQ - 20011215 PHPNuke holes


Last Updated: 27 May 2016 10:36:42