Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1522

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2001-1522
Last Modified 05 Sep 2008 04:26:46
Published 31 Dec 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2001-1522

Summary

Cross-site scripting (XSS) vulnerability in im.php in IMessenger for PHP-Nuke allows remote attackers to inject arbitrary web script or HTML via a message.

Vulnerable Systems

Application

  • Francisco Burzi Php-nuke 8.0 Final


References

VULN-DEV - 20011215 Serious bug in IMessenger ( php-nuke )

VULN-DEV - 20011215 Security hole in IMessenger ( PHP-Nuke )


Last Updated: 27 May 2016 10:36:42