Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1523

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2001-1523
Last Modified 05 Sep 2008 04:26:46
Published 31 Dec 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2001-1523

Summary

Cross-site scripting (XSS) vulnerability in the DMOZGateway module for PHP-Nuke allows remote attackers to inject arbitrary web script or HTML via the topic parameter.

Vulnerable Systems

Application

  • Dmozgateway


References

VULN-DEV - 20011216 CSS in DMOZGateway ( php-nuke )


Last Updated: 27 May 2016 10:36:42