Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1525

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-1525
Last Modified 05 Sep 2008 04:26:46
Published 31 Dec 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1525

Summary

Directory traversal vulnerability in the comments action in easyNews 1.5 and earlier allows remote attackers to modify news.dat, template.dat and possibly other files via a ".." in the cid parameter.

Vulnerable Systems

Application

  • Easyscripts Easynews 1.5


References

BID - 3643

XF - easynews-php-modify-data(7657)

BUGTRAQ - 20011201 easynews 1.5 let's remote users modify database


Last Updated: 27 May 2016 10:36:42