Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1551

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2001-1551
Last Modified 05 Sep 2008 04:26:50
Published 31 Dec 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-1551

Summary

Linux kernel 2.2.19 enables CAP_SYS_RESOURCE for setuid processes, which allows local users to exceed disk quota restrictions during execution of setuid programs.

Vulnerable Systems

Operating System

  • Linux Kernel 2.2.19


References

BUGTRAQ - 20011022 Overriding qouta limits in Linux kernel


Last Updated: 27 May 2016 10:36:42