Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1553

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2001-1553
Last Modified 05 Sep 2008 04:26:50
Published 31 Dec 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-1553

Summary

Buffer overflow in setiathome for SETI@home 3.03, if installed setuid, could allow local users to execute arbitrary code via long command line options (1) socks_server, (2) socks_user, and (3) socks_passwd. NOTE: since the default configuration of setiathome is not setuid, perhaps this issue should not be included in CVE.

Vulnerable Systems

Application

  • University Of California Seti At Home 3.03


References

VULN-DEV - 20011202 Vulnerability in SETI@home


Last Updated: 27 May 2016 10:36:42