Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1576

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2001-1576
Last Modified 05 Sep 2008 04:26:54
Published 31 Dec 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-1576

Summary

Buffer overflow in cron in Caldera UnixWare 7 allows local users to execute arbitrary code via a command line argument.

Vulnerable Systems

Application

  • Caldera Unixware 7


References

CALDERA - CSSA-2001-SCO.3


Last Updated: 27 May 2016 10:36:44