Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1222

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-1222
Last Modified 05 Sep 2008 04:25:59
Published 25 Mar 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1222

Summary

Plesk Server Administrator (PSA) 1.0 allows remote attackers to obtain PHP source code via an HTTP request containing the target's IP address and a valid account name for the domain.

Vulnerable Systems

Application

  • Plesk Server Administrator 1.0


References

BID - 3737

BUGTRAQ - 20011221 twlc advisory: plesk (psa) allows reading of .php files

XF - psa-php-reveal-source(7735)


Last Updated: 27 May 2016 10:36:34