Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0003

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0003
Last Modified 05 Sep 2008 04:26:56
Published 27 Feb 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0003

Summary

Buffer overflow in the preprocessor in groff 1.16 and earlier allows remote attackers to gain privileges via lpd in the LPRng printing system.

Vulnerable Systems

Application

  • Gnu Groff 1.16


References

REDHAT - RHSA-2002:004

XF - linux-groff-preprocessor-bo(7881)

BID - 3869

MANDRAKE - MDKSA-2002:012

HP - HPSBTL0201-014


Last Updated: 27 May 2016 10:36:44