Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0010

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0010
Last Modified 10 Sep 2008 03:11:03
Published 31 Jan 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0010

Summary

Bugzilla before 2.14.1 allows remote attackers to inject arbitrary SQL code and create files or gain privileges via (1) the sql parameter in buglist.cgi, (2) invalid field names from the "boolean chart" query in buglist.cgi, (3) the mybugslink parameter in userprefs.cgi, (4) a malformed bug ID in the buglist parameter in long_list.cgi, and (5) the value parameter in editusers.cgi, which allows groupset privileges to be modified by attackers with blessgroupset privileges.

Vulnerable Systems

Application

  • Mozilla Bugzilla 2.14.1


References

BUGTRAQ - 20020105 Security Advisory for Bugzilla v2.15 (cvs20020103) and older

CONFIRM - http://www.bugzilla.org/security2_14_1.html

MISC - http://www.bugzilla.org/bugzilla2.14to2.14.1.patch

MISC - http://bugzilla.mozilla.org/show_bug.cgi?id=109690

MISC - http://bugzilla.mozilla.org/show_bug.cgi?id=109679

MISC - http://bugzilla.mozilla.org/show_bug.cgi?id=108822

MISC - http://bugzilla.mozilla.org/show_bug.cgi?id=108821

MISC - http://bugzilla.mozilla.org/show_bug.cgi?id=108812

BID - 3805

BID - 3804

BID - 3802

BID - 3801

XF - bugzilla-editusers-change-groupset(7814)

XF - bugzilla-buglist-sql-logic(7813)

XF - bugzilla-longlist-modify-sql(7811)

XF - bugzilla-userprefs-change-groupset(7809)

XF - bugzilla-buglist-modify-sql(7807)

REDHAT - RHSA-2002:001

BUGTRAQ - 20020106 Inproper input validation in Bugzilla <=2.14 - exploit


Last Updated: 27 May 2016 10:36:44