Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0011

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0011
Last Modified 10 Sep 2008 03:11:03
Published 31 Jan 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0011

Summary

Information leak in doeditvotes.cgi in Bugzilla before 2.14.1 may allow remote attackers to more easily conduct attacks on the login.

Vulnerable Systems

Application

  • Mozilla Bugzilla 2.14.1


References

BUGTRAQ - 20020105 Security Advisory for Bugzilla v2.15 (cvs20020103) and older

CONFIRM - http://www.bugzilla.org/security2_14_1.html

MISC - http://bugzilla.mozilla.org/show_bug.cgi?id=98146

BID - 3800

XF - bugzilla-doeditvotes-login-information(7803)

REDHAT - RHSA-2002:001


Last Updated: 27 May 2016 10:36:44