Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0044

Overview

Vulnerability Score 3.6 3.6
CVE Id CVE-2002-0044
Last Modified 10 Sep 2008 03:11:09
Published 31 Jan 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-0044

Summary

GNU Enscript 1.6.1 and earlier allows local users to overwrite arbitrary files of the Enscript user via a symlink attack on temporary files.

Vulnerable Systems

Operating System

  • Debian Linux 2.2

  • Redhat Linux 6.0

  • Redhat Linux 6.1

  • Redhat Linux 6.2

  • Redhat Linux 7.0

  • Redhat Linux 7.1

  • Redhat Linux 7.2

Application

  • Gnu Enscript 1.6.1


References

XF - gnu-enscript-tmpfile-symlink(7932)

BID - 3920

HP - HPSBTL0201-019

REDHAT - RHSA-2002:012

MANDRAKE - MDKSA-2002:010

DEBIAN - DSA-105


Last Updated: 27 May 2016 10:36:45