Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0081

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0081
Last Modified 05 Sep 2008 04:27:07
Published 08 Mar 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0081

Summary

Buffer overflows in (1) php_mime_split in PHP 4.1.0, 4.1.1, and 4.0.6 and earlier, and (2) php3_mime_split in PHP 3.0.x allows remote attackers to execute arbitrary code via a multipart/form-data HTTP POST request when file_uploads is enabled.

Vulnerable Systems

Application

  • Php 3.0

  • Php 4.0.6

  • Php 4.1.0

  • Php 4.1.1


References

CERT-VN - VU#297363

CERT - CA-2002-05

CONFIRM - http://www.php.net/downloads.php

MISC - http://security.e-matters.de/advisories/012002.html

BID - 4183

REDHAT - RHSA-2002:040

REDHAT - RHSA-2002:035

SUSE - SuSE-SA:2002:007

ENGARDE - ESA-20020301-006

MANDRAKE - MDKSA-2002:017

XF - php-file-upload-overflow(8281)

DEBIAN - DSA-115

HP - HPSBTL0203-028

VULN-DEV - 20020225 Re: Rumours about Apache 1.3.22 exploits

NTBUGTRAQ - 20020227 PHP remote vulnerabilities

BUGTRAQ - 20020304 Apache+php Proof of Concept Exploit

BUGTRAQ - 20020228 TSLSA-2002-0033 - mod_php

BUGTRAQ - 20020227 Advisory 012002: PHP remote vulnerabilities

CONECTIVA - CLA-2002:468


Last Updated: 27 May 2016 10:36:46