Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0084

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2002-0084
Last Modified 10 Sep 2008 03:11:18
Published 15 Mar 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-0084

Summary

Buffer overflow in the fscache_setup function of cachefsd in Solaris 2.6, 7, and 8 allows local users to gain root privileges via a long mount argument.

Vulnerable Systems

Operating System

  • Sun Solaris 2.6

  • Sun Solaris 7.0

  • Sun Solaris 8.0


References

CERT-VN - VU#161931

MISC - http://www.esecurityonline.com/advisories/eSO4198.asp

CONFIRM - http://sunsolve.sun.com/pub-cgi/retrieve.pl?doc=fsalert%2F44309

BUGTRAQ - 20020429 eSecurityOnline Security Advisory 4198 - Sun Solaris cachefsd mount file buffer overflow vulnerability


Last Updated: 27 May 2016 10:36:46