Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0093

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2002-0093
Last Modified 07 Mar 2011 09:07:45
Published 05 Sep 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-0093

Summary

Buffer overflow in ipcs for HP Tru64 UNIX 4.0f through 5.1a may allow attackers to execute arbitrary code, a different vulnerability than CVE-2001-0423.

Vulnerable Systems

Operating System

  • Compaq Tru64 4.0f

  • Compaq Tru64 4.0g

  • Compaq Tru64 5.0a

  • Compaq Tru64 5.1

  • Compaq Tru64 5.1a


References

CERT-VN - VU#771155

BID - 5241

XF - tru64-ipcs-bo(9613)

HP - SSRT2275

HP - SSRT0794U


Last Updated: 27 May 2016 10:36:58