Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0116

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0116
Last Modified 10 Sep 2008 08:00:32
Published 25 Mar 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0116

Summary

Palm OS 3.5h and possibly other versions, as used in Handspring Visor and Xircom products, allows remote attackers to cause a denial of service via a TCP connect scan, e.g. from nmap.

Vulnerable Systems

Operating System

  • Palm Os 3.5h


References

XF - palmos-nmap-dos(7865)

BUGTRAQ - 20020110 Handspring Visor D.O.S

BID - 3847

BUGTRAQ - 20020110 Re: Handspring Visor D.O.S


Last Updated: 27 May 2016 10:36:47