Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0118

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0118
Last Modified 04 Nov 2008 12:23:04
Published 25 Mar 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0118

Summary

Cross-site scripting vulnerability in Infopop Ultimate Bulletin Board (UBB) 6.2.0 Beta Release 1.0 allows remote attackers to execute arbitrary script and steal cookies via a message containing encoded Javascript in an IMG tag.

Vulnerable Systems

Application

  • Infopop Ultimate Bulletin Board 5.4.7e

  • Infopop Ultimate Bulletin Board 5.43

  • Infopop Ultimate Bulletin Board 6.0

  • Infopop Ultimate Bulletin Board 6.0.1

  • Infopop Ultimate Bulletin Board 6.0.2

  • Infopop Ultimate Bulletin Board 6.0.3

  • Infopop Ultimate Bulletin Board 6.0.4f

  • Infopop Ultimate Bulletin Board 6.0beta

  • Infopop Ultimate Bulletin Board 6.2.0 Beta Release 1.0


References

BUGTRAQ - 20020108 CSS vulnerabilities in YaBB and UBB allow account hijack [Multiple Vendor]

BID - 3829

XF - ultimatebb-encoded-css(7838)


Last Updated: 27 May 2016 10:36:47