Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0129

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2002-0129
Last Modified 10 Sep 2008 08:00:33
Published 25 Mar 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-0129

Summary

efax 0.9 and earlier, when installed setuid root, allows local users to read arbitrary files via the -d option, which prints the contents of the file in a warning message.

Vulnerable Systems

Application

  • Efax 0.8a

  • Efax 0.9

  • Efax 0.9a


References

XF - efax-d-read-files(7921)

BID - 3895

BUGTRAQ - 20020116 Re: efax

VULN-DEV - 20020116 efax


Last Updated: 27 May 2016 10:36:47