Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0130

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2002-0130
Last Modified 10 Sep 2008 08:00:33
Published 25 Mar 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-0130

Summary

Buffer overflow in efax 0.9 and earlier, when installed setuid root, allows local users to execute arbitrary code via a long -x argument.

Vulnerable Systems

Application

  • Efax 0.8a

  • Efax 0.9

  • Efax 0.9a


References

XF - efax-x-bo(7920)

VULN-DEV - 20020117 Re: efax - Exploitation info

BID - 3894

BUGTRAQ - 20020116 Re: efax


Last Updated: 27 May 2016 10:36:47