Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0138

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2002-0138
Last Modified 05 Sep 2008 04:27:16
Published 25 Mar 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-0138

Summary

CDRDAO 1.1.4 and 1.1.5 allows local users to read arbitrary files via the show-data command.

Vulnerable Systems

Application

  • Andreas Mueller Cdrdao 1.1.4

  • Andreas Mueller Cdrdao 1.1.5


References

BUGTRAQ - 20020115 Re: cdrdao insecure filehandling

BUGTRAQ - 20020112 cdrdao insecure filehandling


Last Updated: 27 May 2016 10:36:48