Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0145

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0145
Last Modified 10 Sep 2008 03:11:26
Published 25 Mar 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0145

Summary

chuid 1.2 and earlier does not properly verify the ownership of files that will be changed, which allows remote attackers to change files owned by other users, such as root.

Vulnerable Systems

Application

  • Scott Parish Chuid 1.0

  • Scott Parish Chuid 1.1

  • Scott Parish Chuid 1.2


References

XF - chuid-unauthorized-ownership-change(7976)

BID - 3938

BUGTRAQ - 20020121 security vulnerability in chuid


Last Updated: 27 May 2016 10:36:48