Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0158

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2002-0158
Last Modified 05 Sep 2008 04:27:19
Published 02 Apr 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-0158

Summary

Buffer overflow in Xsun on Solaris 2.6 through 8 allows local users to gain root privileges via a long -co (color database) command line argument.

Vulnerable Systems

Operating System

  • Sun Solaris 2.6

  • Sun Solaris 7.0

  • Sun Solaris 8.0


References

BUGTRAQ - 20020402 NSFOCUS SA2002-01: Sun Solaris Xsun "-co" heap overflow

CONFIRM - http://sunsolve.Sun.COM/pub-cgi/retrieve.pl?doc=fpatches%2F108652

XF - solaris-xsun-co-bo(8703)

BID - 4408


Last Updated: 27 May 2016 10:36:48