Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0163

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0163
Last Modified 10 Sep 2008 03:11:27
Published 26 Mar 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0163

Summary

Heap-based buffer overflow in Squid before 2.4 STABLE4, and Squid 2.5 and 2.6 until March 12, 2002 distributions, allows remote attackers to cause a denial of service, and possibly execute arbitrary code, via compressed DNS responses.

Vulnerable Systems

Application

  • Squid 2.4 9


References

CONFIRM - http://www.squid-cache.org/Advisories/SQUID-2002_2.txt

BID - 4363

MANDRAKE - MDKSA-2002:027

XF - squid-dns-reply-dos(8628)

REDHAT - RHSA-2002:051

BUGTRAQ - 20020326 updated squid advisory

FREEBSD - FreeBSD-SA-02:19

CALDERA - CSSA-2002-017.1


Last Updated: 27 May 2016 10:36:48