Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0181

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0181
Last Modified 10 Sep 2008 03:11:29
Published 22 Apr 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0181

Summary

Cross-site scripting vulnerability in status.php3 for IMP 2.2.8 and HORDE 1.2.7 allows remote attackers to execute arbitrary web script and steal cookies of other IMP/HORDE users via the script parameter.

Vulnerable Systems

Application

  • Horde 1.2.7

  • Horde Imp 2.2.8


References

DEBIAN - DSA-126

BUGTRAQ - 20020406 IMP 2.2.8 (SECURITY) released

MISC - http://bugs.horde.org/show_bug.cgi?id=916

BID - 4444

OSVDB - 5345

XF - imp-status-php3-css(8769)

CALDERA - CSSA-2002-016.1

CONECTIVA - CLA-2001:473


Last Updated: 27 May 2016 10:36:49