Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0185

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0185
Last Modified 05 Sep 2008 04:27:23
Published 16 May 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0185

Summary

mod_python version 2.7.6 and earlier allows a module indirectly imported by a published module to then be accessed via the publisher, which allows remote attackers to call possibly dangerous functions from the imported module.

Vulnerable Systems

Application

  • Apache Mod Python 2.7.6


References

MISC - http://www.modpython.org/pipermail/mod_python/2002-April/002003.html

MISC - http://www.modpython.org/pipermail/mod_python/2002-April/001991.html

BID - 4656

REDHAT - RHSA-2002:070

XF - modpython-imported-module-access(8997)

CONECTIVA - CLA-2002:477


Last Updated: 27 May 2016 10:36:49