Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0196

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2002-0196
Last Modified 10 Sep 2008 08:00:41
Published 16 May 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0196

Summary

GetRelativePath in ACD Incorporated CwpAPI 1.1 only verifies if the server root is somewhere within the path, which could allow remote attackers to read or write files outside of the web root, in other directories whose path includes the web root.

Vulnerable Systems

Application

  • Acd Incorporated Cwpapi 1.1


References

XF - cwpapi-getrelativepath-view-files(7981)

CONFIRM - http://sourceforge.net/forum/forum.php?forum_id=144966

BID - 3924

BUGTRAQ - 20020122 (Repost) CwpApi : GetRelativePath() returns invalid paths (security advisory)


Last Updated: 27 May 2016 10:36:49