Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0203

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0203
Last Modified 05 Sep 2008 04:27:25
Published 16 May 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0203

Summary

ttawebtop.cgi in Tarantella Enterprise 3.20 on SPARC Solaris and Linux, and 3.1x and 3.0x including 3.11.903, allows remote attackers to view directory contents via an empty pg parameter.

Vulnerable Systems

Application

  • Tarantella Enterprise 3.0

  • Tarantella Enterprise 3.10

  • Tarantella Enterprise 3.20


References

CONFIRM - http://www.tarantella.com/security/bulletin-03.html

BUGTRAQ - 20020124 ISSTW Security Advisory Tarantella Enterprise 3.11.903 Directory Index Disclosure Vulnerability


Last Updated: 27 May 2016 10:36:49