Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0204

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0204
Last Modified 10 Sep 2008 08:00:42
Published 16 May 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0204

Summary

Buffer overflow in GNU Chess (gnuchess) 5.02 and earlier, if modified or used in a networked capacity contrary to its own design as a single-user application, may allow local or remote attackers to execute arbitrary code via a long command.

Vulnerable Systems

Application

  • Gnu Chess 5.02


References

XF - gnu-chess-bo(7991)

BUGTRAQ - 20020124 gnuchess buffer overflow vulnerabilty

BID - 3949


Last Updated: 27 May 2016 10:36:50