Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0253

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0253
Last Modified 10 Sep 2008 08:00:48
Published 29 May 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0253

Summary

PHP, when not configured with the "display_errors = Off" setting in php.ini, allows remote attackers to obtain the physical path for an include file via a trailing slash in a request to a directly accessible PHP program, which modifies the base path, causes the include directive to fail, and produces an error message that contains the path.

Vulnerable Systems

Application

  • Php 4.0

  • Php 4.0.1

  • Php 4.0.3

  • Php 4.0.4

  • Php 4.0.5

  • Php 4.0.6

  • Php 4.1.0

  • Php 4.1.2


References

BUGTRAQ - 20020207 Advisory #3 - PHP & JSP

XF - php-slash-path-information(8122)

BID - 4063


Last Updated: 27 May 2016 10:36:50