Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0255

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2002-0255
Last Modified 05 Sep 2008 04:27:33
Published 29 May 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0255

Summary

The default configuration of Arescom NetDSL 800 does not require authentication, which allows remote attackers to cause a denial of service or reconfigure the router.

Vulnerable Systems


References

BID - 4066

XF - netdsl-telnet-bypass-authentication(8125)

BUGTRAQ - 20020208 arescom 800 authentification flaw


Last Updated: 27 May 2016 10:36:50