Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0267

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2002-0267
Last Modified 10 Sep 2008 08:00:50
Published 29 May 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0267

Summary

preferences.php in Simple Internet Publishing System (SIPS) before 0.3.1 allows remote attackers to gain administrative privileges via a linebreak in the "theme" field followed by the Status::admin command, which causes the Status line to be entered into the password file.

Vulnerable Systems

Application

  • Sips 0.2.4

  • Sips 0.3.0

  • Sips 0.3.0pl1

  • Sips 0.3.0pl2


References

CONFIRM - http://sips.sourceforge.net/adminvul.html

BUGTRAQ - 20020212 SIPS - vulnerable to anyone gaining admin access.

BID - 4097

XF - sips-theme-admin-access(8193)


Last Updated: 27 May 2016 10:36:51