Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0276

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0276
Last Modified 10 Sep 2008 08:00:51
Published 31 May 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0276

Summary

Buffer overflow in various decoders in Ettercap 0.6.3.1 and earlier, when running on networks with an MTU greater than 2000, allows remote attackers to execute arbitrary code via large packets.

Vulnerable Systems

Application

  • Ettercap 0.6.3.1


References

BUGTRAQ - 20020213 [NGSEC-2002-1] Ettercap, remote root compromise

CONFIRM - http://ettercap.sourceforge.net/index.php?s=history

BID - 4104

XF - ettercap-memcpy-bo(8200)


Last Updated: 27 May 2016 10:36:51