Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0297

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0297
Last Modified 10 Sep 2008 08:00:54
Published 31 May 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0297

Summary

Buffer overflow in ScriptEase MiniWeb Server 0.95 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long URL in an HTTP request.

Vulnerable Systems

Application

  • Nombas Scriptease Webserver 0.95


References

BID - 4128

BUGTRAQ - 20020219 ScriptEase MiniWeb Server DoS Vulnerability


Last Updated: 27 May 2016 10:36:52