Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0301

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0301
Last Modified 10 Sep 2008 08:00:54
Published 31 May 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0301

Summary

Citrix NFuse 1.6 allows remote attackers to bypass authentication and obtain sensitive information by directly calling launch.asp with invalid NFUSE_USER and NFUSE_PASSWORD parameters.

Vulnerable Systems

Application

  • Citrix Nfuse 1.6


References

BUGTRAQ - 20020220 Re: Citrix NFuse 1.6 - additional network exposure

BID - 4142


Last Updated: 27 May 2016 10:36:52